M&T Bank : Finance Works Systems Requirements
About Us | Investor Relations | Branches & ATMs | Customer Service | Careers
M&T Bank
Online Services
Open an Account
 
Personal
Business
Commercial
Print This Page

FinanceWorksTM System Requirements

FinanceWorks provides you with the ability to manage your spending and see all your finances in one place. In order to use FinanceWorks you'll need the following system requirements

Operating system microsoft internet explorer (ie) browsers netscape browsers aol browsers* firefox browsers mac browsers
Win 98 Not Supported Not Supported Not Supported Not Supported N/A
Win 2000 SP4* Certified: 6.x Not Supported Supported: 8.0, 9.0 Not Supported N/A
Win XP, SP2 Recommended Certified: 7.0, 8.0 Not Supported Certified: 8.0, 9.0 Supported: 2.0, Certified 3.X N/A
Win Vista Certified: 7.0, 8.0 Not Supported Certified: 8.0, 9.0 Supported: 2.0, Certified 3.X N/A
Mac OS X Not Supported Not Supported Supported: AOL for OS X Not Supported Supported: Safari 1.2*, Certified Safari 3.0**

*Not supported for FinanceWorksTM
**Safari 1.2 and 3.0 require Macintosh OS X 10.3 or higher

Below chart displays other requirements for FinanceWorks
COOKIES JAVA SCRIPT POPUP BLOCKER MINIMUM SCREEN RESOLUTION ADOBE (MACROMEDIA) FLASH PLAYER ADOBE ACROBAT READER sYSTEM
Session
= Enabled Permanent
= Enabled
Enabled Disabled 1024 x 768

Adobe Flash 9 is needed for charts

Adobe Flash downloads set to "always" allowed

Version 6.x or higher Minimum system specs from browser supplier
 
Contact Us | Privacy & Security | Terms of Use | Site Map | Statement of Accessibility
Equal Housing Lender. © 2014 M&T Bank. Member FDIC. All rights reserved.